Ubuntu 8.10 – libpolkit error

On a newly installed system with Ubuntu 8.10 you will see these kind of lines in /var/log/syslog:

Nov 24 01:12:31 sirius console-kit-daemon[9837]: CRITICAL: cannot initialize libpolkit

The error will repeat every ten minute or so and the fix to this issue is to install policy-kit, i.e.:

sudo apt-get install policykit

This is described in more detail on Launchpad: https://bugs.launchpad.net/ubuntu/+source/policykit/+bug/275432

7 thoughts on “Ubuntu 8.10 – libpolkit error”

  1. I have to say, I had search and find this page too.
    You guy had comment-out see wrong the problem.
    It’s not a bug, it’s a message of console-kit-daemon witch not using policykit that all, not a bug, just a info message.

    Thank you

  2. i agree with Rui Andrada, it’s not a bug. the system want to tell us that we need libpolkit to run the program.

Comments are closed.